Mattermost versions <=11.9 11.1.9 11.5.8 11.10.7.0 fail to validate Zoom chat line length before slicing which allows an authenticated attacker to crash the Agents plugin via summarizing a Zoom chat transcription containing short continuation lines. Mattermost Advisory ID: MMSA-2026-00723
| Vendor | Product | Versions |
|---|---|---|
| mattermost | mattermost | <=11.9 11.1.9 11.5.8 11.10.7.0 |
Downstream vendors/products affected by this vulnerability
| Vendor | Product | Source | Confidence |
|---|---|---|---|
| mattermost | mattermost | cert_advisory | 90% |
Loading…
Severity upgraded from MEDIUM to HIGH based on CERT-FR classification as remote denial of service, and added MITRE ATT&CK technique T1499.4 (Application Exhaustion Denial of Service).
Updated affected versions to include 11.7.10, 11.8.5, 11.9.1 and added CWE-20 (improper input validation) as the primary CWE.
Initial creation